Kuva Kuva Kuva Kuva

J125 öljynpainevalo

Technical issues chat

Valvoja: Käyttäjä

Skegge84
Viestit: 3
Liittynyt: Ke Marras 27, 2019 9:23 am

J125 öljynpainevalo

Viesti Kirjoittaja Skegge84 » Ke Marras 27, 2019 9:52 am

Päivää palstalaisille.

Hankin tuossa pari viikkoa sitten 2006 vuoden J125:n 3.0 D4D -koneella, ajettu 257 000 km.

Kävin autoa läpi ja huomasin, että venttilikopan tiiviste hieman vuoti, joka vaihdettiin Toyota-huollossa viime viikolla ja samalla vaihdettiin suuttimien kaikki tiivisteet sekä moottoriöljyt+suodatin. Myös öljysihti tarkastettiin ja oli puhdas. Tämän jälkeen ilmeni sellainen vika, että kylmällä koneella käynnistäessä öljynpainevalo palaa käynnistyksen jälkeen 2-3 sekuntia, jonka jälkeen sammuu. Lämpöisellä koneella sammuu heti, kuten pitääkin. Myöskään ajossa ei ole palanut eikä vilkkunut. Käynnistyksessä ei kuulu nakutuksia eikä muitakaan ylimääräisiä ääniä.

Katse kääntyy ensimmäisenä kyllä suodattimen suuntaan, joka voisi ehkä olla viallinen ja laskee öljyt kylmänä ulos, mutta onko muilla ollut vastaavaa vikaa ja mistä on johtunut? Ennen tuota tiivisteremonttia ei ollut tällaista vikaa, joten tuskin tuo paineanturikaan on yhtäkkiä antautunut. Pumppuvikaankaan en oikein usko, kun valo ei lämpimänä syty...

On toki huomenna menossa samalle pajalle, missä tuo tiivisteremppa tehtiin ja lupasivat kyllä jälkensä paikata ja mittailla paineet ym. Epäilivät myös ensimmäisenä suodatinta, joka voisi olla viallinen, vaikka onkin Toyotan oma suodatin.

Risto113
Viestit: 41
Liittynyt: Ke Elo 10, 2016 12:10 pm
Paikkakunta: Nurmijärvi

Re: J125 öljynpainevalo

Viesti Kirjoittaja Risto113 » Ke Marras 27, 2019 2:35 pm

Minulla ollut jo kymmenkunta öljynvaihtoa J120, ja 2 kertaa käynyt noin.
Eli huono suodatin tosiaan, valuu tyhjäksi.

Eri merkkisiä, ei tainnut olla kumpikaan huono alkuperäinen.

Skegge84
Viestit: 3
Liittynyt: Ke Marras 27, 2019 9:23 am

Re: J125 öljynpainevalo

Viesti Kirjoittaja Skegge84 » Ke Marras 27, 2019 2:42 pm

Joo, kiitos vastauksesta. Eipä ole ennen tullut minkään auton kanssa vastaavaa eteen, vaikka joskus olen tarvikesuodattimiakin laittanut...

Skegge84
Viestit: 3
Liittynyt: Ke Marras 27, 2019 9:23 am

Re: J125 öljynpainevalo

Viesti Kirjoittaja Skegge84 » Pe Marras 29, 2019 2:06 pm

Noniin, vaihtoivat siihen toisen suodattimen ja eilen näytti siltä, että ei enää kylmänä palanut tuo öljynpainevalo puolta sekuntia pidempään. MUTTA tänä aamuna taas käynnistäessä paloi sen pari-kolme sekuntia...

Katoin, että olivat laittaneet tähän Toyotan omaa 5W-30 -öljyä, jossa oli C2-merkintä. Oon ymmärtänyt, että tuo C2 olisi nimenomaan tarkoitettu autoihin, joissa on dieselhiukkassuodatin? Tässähän sitä ei ole. Tuli mieleen, että voisiko mitenkään johtua tuosta? Tuohan on kai aika ohutta tuo C2-öljy...

Tonikatti
Viestit: 22
Liittynyt: Ke Joulu 23, 2015 11:01 pm
Paikkakunta: Kaustinen

Re: J125 öljynpainevalo

Viesti Kirjoittaja Tonikatti » Pe Marras 29, 2019 8:34 pm

Mulla on oma -06 cruiseri tehnyt kylmänä tuota samaa 4v/100tkm. Öljysihdin irroitin tässä hetki sitten, ja puhdas oli. Vaikuttaa ominaisuudelta!?

Vastaa Viestiin